Tuesday, 18 December 2012

iphone 4S searching only without sim card and no Modem Firmware

Morning all,
I ahve an iphone 4S which was water damaged. I have replaced the battery and cleaned everything and now all is working fine except the phone shows always searching. It does'n not react to the sim card being removed or inserted, just always shows "searching".
I have tried various different batteries abd have tested the battery connections.

The settings show that the modem firmware is Blank and also the IMEI number is not showing anywhere.
 Phone 4S on 5.1 and with no modem firmware and error 1 on restore
I just wanted to add that trying to restore the phone to latest firmware results in Error 1.
Apparently this is a baseband issue and the base band needs rewriting. Does anyone know how i can force a new BB on this? I tried to install 5.01 again but get the error 3194 even after modifying hosts.
If i wait for a new firmware do you think this will fix the issue? Is there a custom firmware i can use

No comments:

Post a Comment